Vision Helpdesk Installation Requirements

Platform & Operating System

  • Linux, FreeBSD, Solaris, Windows 98/ ME/ 2000/ 2003/ XP/ Vista / 7 / 8

Server Applications

  • PHP : 5.2.x or higher
  • MySQL: 5.x or higher

PHP Modules

  • ICONV
  • PHP CURL
  • Open SSL (if using IMAP or POP3 SSL to fetch emails)
  • Enable PHP Short Tag ( short_open_tag = On )

Decoders

  • Zend Optimizer for PHP5.2.x and Zend Guard Loader for PHP5.3.x

Tested with Web Browsers

  •  Google Chrome
  • Firefox Firefox
  • Opera Opera
  • Netscape"" Netscape
  • IE Internet Explorer

News

Back to Top